#730
 tuvarambre
Keymaster

Hi,

It is difficult for me to know what the problem is exactly, but it might have something to do with your file settings.

First of all, I would check if the certificate files are in the cert folder.

If they are, check that your file settings allow the .pem format. You can check this by going to “all commands” > “global settings” and check which file types are allowed in “sync_file_types” (line 18). If there is no .pem, add it, save and try to upload again.

"sync_file_types": "py,txt,log,json,xml,html,js,css,mpy,pem"

I hope this was helpful.

© 2021 Telenor Start IoT
 

Log in with your credentials

Forgot your details?