Tagged: , ,

This topic has 0 replies, 1 voice, and was last updated 9 months, 2 weeks ago by Pontus. This post has been viewed 437 times

  • Author
    Posts
  • #769
     Pontus
    Keymaster

    The Pymakr extension in VSCode can sometimes have trouble with uploading files to your FiPy device, and as described in this thread (https://startiot.telenor.com/forums/topic/error-when-uploading-code-how-to-reset/) the solution is often to do a “Safe Boot” and try again.

    This can be automated by opening the Pymakr global settings:

    1. Click “All commands” button at the bottom of the VSCode window
    2. Choose “Pymakr > Global Settings
    3. Change “safe_boot_on_upload” from “false” to “true

    Restart VSCode.

    Every time you upload your code files from now on the FiPy will do a “Safe Boot”, and any previous troubles with file uploads should go away.

    – Pontus

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

© 2020 Telenor Start IoT
 

Log in with your credentials

Forgot your details?